GODOX TT685の使い方

TT685Nを購入しました

GODOXは最近カメラマンの間でも注目の照明メーカですね。

中国のブランドなので

ショップによっては丁寧に日本語の説明書を添付してくれてるところもあるようですが

私はAmazonで購入したので、説明書は英語と(たぶん)中国語。

私は英語も中国語も解らないので説明書を読むことはできませんが、既にGODOXのX1NJを使用していたので問題ないと思って購入したところ

そこそこ混乱したので、備忘録も兼ねてブログを書き残すことにしました。

困った時、サポートに連絡できないのは海外メーカーのデメリットですね。

逆に、自分で解決できれば安さが最大のメリットになるワケですが。

まずTT685Nの特徴を。

TT685Nの最大の特徴はニコン用でi-TTL調光が使えることです(キヤノン用はTT685Cです)。

しかし、私はTTLを使う予定がないのでTTLの無い(ニコン用である必要もない)もっと安いモデルを購入しようと思ったのですが

そうなるとワイヤレス接続時、ラジオスレーブ時、オフカメラ時(オフカメラが一般的な呼び方かな)にハイスピードシンクロ(HSS)ができないので

仕方なくTT685Nを購入しました。

私がTT685Nをテスト使用して最初に困ったことは

X1Nの送信機とTT685Nの接続が安定しないことでした。

個体の不具合なのか仕様なのか解りませんが

一応、接続させる方法を紹介します。

まず、電源を入れる順番は

1.カメラ

2.TT685N

3.X1T送信機

です。

この順番に意味があるか正直解りません。

ただ、つながらない中で色々試した結果、この順番が一番安定しました。

「安定した」とは、下記のやり方含めてのことです。

TT685Nの電源を入れたところでスレーブモードにしてチャンネルとグループの設定をします(基本、好きな設定にしてください)。

次にX1T送信機の電源を入れてチャンネルとグループをTT685Nのチャンネルとグループと同じにします。

ここではスレーブモードの切り替え方とチャンネルとグループの説明をしませんが、ようは送信機(X1T)と受信機(今回はTT685)のチャンネルとグループを同じにしてください、ということです。

普通はこれで接続できると思うんですけどねえ。

安定しないんですよね、接続できないこともある。というか、結構な確率で接続できないんだけどね。だから不良品かと焦る。

X1T(送信機)のテスト発光ボタンを押して発光しなかったら接続できてないので

その場合はX1T(送信機)のMODEボタンを連打します。

そうすると、それに合わせてTT685Nの背面液晶のモードの表示も変わっていくと思います。連打といってもボタンを押すスピードが早い必要はなく、ようはMODEを切り替えるとなぜか接続されやすいですよ、という意味です。なぜ連打と書いたかというと、私はマニュアル発光モードで使用するのですが、MODEボタンを押すたびにi-TLL MODEに変わったりするので、再度マニュアル発光モードに戻すまで連打しているだけです。

これでテスト発光ボタンを押せば発光するハズです。接続もOKなハズ。

接続がOKならTT685N背面液晶の左下に「Nikon」の文字が表示されていると思う。

困ったことに

接続がOKになっても、使用中に接続が切れることが良くあります。

左下に「Nikon」の文字があっても接続がきれていることもあるし

発光はするのにX1T(送信機)側で光量を変更してもTT685N側の光量の設定が変わらないこともある。これも接続不良の1つだと思う。

これは2.4GHz帯を使っている宿命なのかな。Cactusだとだいぶ接続が安定するという話は聞きますが、値段がねえ。

そういう時も

X1T(送信機)のMODEボタン連打で接続できることがあります。

X1T(送信機)側もTT685N側もチャンネルを変えてからX1TのMODEボタンを連打すると、混んでいるチャンネルを回避でき、より接続が安定するかもしれませんね。

次に

TT685Nのファンクションの設定です。

背面液晶の下に4つ並んだボタンの一番左を長押しするとファンクションの設定変更画面になります。

ダイヤルを回すと設定項目が選べ、OKボタンを押すと設定が変更可能になり、そこでまたダイヤルを回すと設定が変更され、OKボタンで確定です。

私はまず、BEEP音の設定を変えました。

初期設定はOFFになっていますが、私はONに変えました。

これにより、チャージ完了のビープ音が鳴ります。

また「LIGHT」の設定も変えました。

初期設定は「12sec」ですが私は「ON」に変えました。

これで常時背面液晶のバックライトが点灯しっぱなしになります。

バッテリーを長持ちさせたい場合は良くない設定かもしれませんが、私はONにする必要がありました。

それは、接続が切れたかどうか確認するためです。

使用中に接続が切れた場合は、X1T側で光量の設定を変えてもTT685N側の液晶画面で光量の設定が変わってない時があるんですね。

それでも光る場合があるが厄介で

「あれ?光量が変わってない」と気づいたら

すぐ、TT685Nの背面液晶で光量設定を確認します。X1T側の光量設定と違っていたら接続不良状態です。

この確認作業が、真っ暗闇で背面液晶のバックライトが12秒で消える設定だと確認作業の為にバックライトを付けるひと手間が面倒なので

背面液晶のバックライトの光が撮影に影響しない限り常時点灯設定にしています。

そして

背面液晶の下に4つ並んだボタンの一番右のボタンを押すと設定完了です。

最後に

TT685N背面液晶の下の4つ並んだボタンの一番左のボタンのさらに下のボタン

「MODE🔒」ボタンを長押しすると

設定がロックされます。

私はこれをよく使います。

私がオフクリップで撮影する場合は

スピードライトを左手でもってカメラを右手で持って撮影することが多いんですが

スピードライトに取っ手を付けて、その取っ手にストラップを付けて肩にかけて持ち歩くとき

チャンネルやグループのボタンが勝手に押されて設定が変わってることが良くありました。

それを防ぐためにロック機構を使用します。

ロックしてもX1T(送信機)でのマニュアル光量変更は反映されますので大丈夫です。

上記で「背面液晶のバックライトを常時点灯させている」と書きましたが

常時点灯させなくても、ロック状態で「MODE🔒」ボタンを押すとバックライトが点灯しますね(何のボタンでもOKなんでしょうけど)。私はそのひと手間が面倒なので常時点灯させていますが。

これが私の設定です。

この安さでここまでちゃんと使用できると

コストパフォーマンスが良いですねー

時々接続が不安定になり、そこが安さのデメリットかもしれませんが

電波が混雑している2.4GHz帯を使用しているので

どこのメーカーのものでも、大なり小なり

使用中に接続が切れることはあると思います。

最初に接続するまでがね

上手くいかずに「安物買いの銭失いをしてしまったー」と後悔しやすいので

そうなりかけている人の手助けになればと思い

ブログを書きました。

お役に立ちましたでしょうか。

今まではX1NJという送受信機セットのものを購入し

受信機にニコンのSB-900を付けてオフカメラ撮影してました。

TT685Nにしたことで受信機分の重さが減り、使用する電池も2個ほど減りました。

買って良かったと思います、いまのところ。

後日、何かまた解ったらブログ書きますね。

追記1:オフカメラでハイスピードシンクロ(HSS)を試しましたが、十数回、1/4000、1/2000、1/1000、1/640秒と問題は出ませんでした。カメラはD750、送信機はX1、単三電池はエネループを使用しました。

追記2:上記で「イマイチ接続が悪い」という内容のことを書いていますが、実際に繁華街とかでは、つながりにくいというかかなりの確率でつながらず、つながってもすぐ接続が切れることがありました。私がハズレ個体をひいてしまったのか電波状況が混雑していたのかTT685Nの性能なのか解りません。それの解決方法として「近接モード」というものがあるのを知りました。X1Tのテスト発光ボタンを押しながら電源を入れるとSTATUSボタンが2度光り「近接モード」になります。これは、電波の距離耐性100mを犠牲にして30mしか電波が届かない代わりに、つながりやすくなるモードのようです。このモードはファームウェアが比較的新しくないと使えないみたいです。最新のファームウェアであれば使えるでしょう。あと、私の知る限りニコン用キヤノン用ソニー用のX1Tで使えます。実戦で使用したことはありませんので「これで解決」かどうか解りませんが、試してみる価値はあると思います。

追記3:TT685というよりはX1T-N側の話ですが、特別な設定をしなくても後幕シンクロができました。もちろんオフカメラで。私がX1T-Nを購入したときは「後幕シンクロはできない」という情報を得て購入したので意外でした。嬉しい誤算です。ニコン用だけ?もしくは最新のファームウェアでできるようになった?カメラはD750です。X1T-Nのファンクション設定の後幕シンクロ設定は何のためにあるんでしょうね。

GODOX TT685の使い方” に対して1件のコメントがあります。

  1. Dima より:

    こんにちわ。
    ゴドックスの先日Godox TT685Nを購入しましたが、困ったことがあって色々調べてたどり着きました。
    カメラはNIKONd610にX1送信機を付けてます。
    困ったことというのは、
    照射角度が14ミリのまま変わりません。zoomを押して選択し、ダイヤルくるくる回しても何の変化もありません。方法が違うのか故障なのか。何か情報、お持ちではありませんでしょうか?

    1. shaberizon より:

      多分解決策にはならないと思いますが、私がその症状になった時は、確かパネルを出している時だったと思います。発光部の上から引き出すやつです。いまデサキなので調べられないのですが、確か付いてたような

      1. Dima より:

        ありがとうございます。
        ただ今確認しました!
        確かにおっしゃる通り、パネルを少しでも出していると14ミリ固定、カチッと奥までしまい込むとオート、マニュアル双方使えるようになります。
        これは、全く気が付きませんでした。
        なんでこんな仕様なのか分かりませんが、取り敢えず気持ちはスカッと晴れました。
        本当にありがとうございます!!

        1. まー より:

          はじめまして。
          最近TT685を購入し同様のトラブルに見舞われ、たどり着いたのがこちらでした。
          私もパネルをしっかりと奥までしまい込むとオート、マニュアル両方使用できるようになりました。
          こちらの書き込みに感謝です。
          有難うございました。

          1. shaberizon より:

            はじめまして
            まーさん

            この記事がお役に立ったようでなによりです。

  2. issy より:

    はじめまして。
    ストロボを使ったハイスピードシンクロ撮影がしたくて手に入れたのですが、
    やり方が全くわかりません…。

    カメラにX1を装着してハイスピードシンクロ撮影をするには、どのように設定すれば良いのでしょう??
    ストロボ側をラジオスレーブモードにすると、シンクロスピードを設定するボタン等が見当たりません…。
    突然の不躾な質問、申し訳ございませんがご教授いただければ幸いです。

    1. shaberizon より:

      D750の設定でいうと
      カメラ側の設定のカスタムメニューで

      e.フラッシュ・BKT撮影 → e1.フラッシュ撮影同調速度 → 1/250秒(オートFP)

      という設定になっていますか?
      (オートFP)という設定になっていれば
      シャッタースピードを上げただけでハイスピードシンクロに自動的になると思うのですが。
      上記の設定でいうと
      1/250秒より速いシャッタースピードならハイスピードシンクロに自動的になったと思います。

      他のカメラだと解りません。
      少なくても、スピードライト側の設定はスレーブにするだけだったような。

  3. issy より:

    早速のお返事ありがとうございます。

    なるほど!基本的には
    ①カメラ側はオートFP設定にする
    ②ストロボ側はラジオスレーブにする
    以上の設定で、自動でハイスピードシンクロになるんですね。

    実は、SONYの一眼レフで使うために、ホットシュー変換アダプターをカメラとX1の間に取り付けて使用していました。
    おそらく、このアダプターをかましているのが、シンクロしない原因かもしれませんね…。

    1. shaberizon より:

      オートFPはニコンの場合なので、ソニーだとどのような表記になっているか不明です。

      変換アダプタというのは、ニコン用かキヤノン用を変換アダプタでソニーのデジタルカメラに使用しているということですか?
      もしそうなら、そこに原因があるかもしれませんね
      ソニー用のX1T-Sも発売されていますので、ソニー用を購入するのがトラブル解決の近道かもしれません。

  4. issy より:

    そうですね…
    もう一度調べてみたいと思います。

    ご丁寧にお答えいただき、本当にありがとうございました。

    1. shaberizon より:

      お役に立てずに申し訳ありませんでした。

      一応、家で確認したのですが
      やはり
      カメラ側の設定が正しければ
      スピードライト側ではスレーブ設定にするだけで
      オフストロボでハイスピードシンクロ撮影ができました。

      TT685Nの背面液晶にHSSみたいな表示は出ませんが
      1/4000秒で正常に発光して撮影できたので
      ハイスピードシンクロ撮影ができていると思います。

      X1側からは発光の信号のみを送り
      TT685側でマニュアルで光量とかズームとか設定し、ハイスピードシンクロも設定できる気がするんですが
      その方法は私も解らないです。

  5. n_ho より:

    初めまして
    TT685後幕シンクロで検索して、此処にたどり着きました。
    当方D800にTT685をオンカメラでテストしたところ、カメラの発光モードを「Rear」
    シャッタースピードは1s以下に設定しても、TT685のパネルに後幕シンクロマークが出ませんでした、
    マークは出ませんが後幕シンクロはしています。
    shaberizon様はどうでしょうか、ご回答頂ければ幸いです。

    1. shaberizon より:

      オンカメラでTT685を使用したことが無かったので今まで気づきませんでしたが、私の環境D750でも、やはり後幕シンクロマークは出ませんでした。

      ネットで説明書を観ましたが、説明書通りだとすると「Hに下向きのギザギザ矢印」のハイスピードシンクロマークのところに「早送りのような右向きの複数三角」のsecond curtain(後幕シンクロ)マークが出るはずなんですよね。

      TT685のマニュアル操作で表示させようとしましたが、ハイスピードシンクロのセッティングが切り替わるだけで、second curtainのマークが出ないので、どうやってsecond curtainのマークを出すのか謎ですね。

      ただ、確かに後幕シンクロはちゃんとできます。

      カメラ側の操作や設定がTT685側のパネルに反映されてない部分があるみたいですねえ。

      TT685がi-TTL時、カメラ側でスピードライトの光量をマイナス補正してもTT685のパネルでマイナス補正の数字は出てきませんですしね。
      しかし、しっかりマイナス補正はされています。
      TT685側でマイナス補正をしても同じくマイナス補正ができます。

      TT685の液晶パネルでカメラ側の設定が正確に把握できないのは、使いづらいですね

      設定どおりに動いてくれているのが救いですが。

      1. n_ho より:

        返信有難うございました。
        そして確認有難うございました。
        やはり後幕シンクロマークは出ませんか、そして確かにカメラでの露出補正連動しますが、パネルには反映されませんね。しかもカメラで補正して685でも補正するとさらに追加補正が出来ました。
        キャノンならば連動する可能性も有りますね。

        1. shaberizon より:

          カメラ設定に追加で補正されちゃうんですか

          それはちょっと使いづらいですね。

          確かにネットでみた説明書もカメラはキャノンで書かれていたので
          キャノンだとカメラ側の設定も正確に反映されるのかもしれませんねー

  6. n_ho より:

    おっしゃる通り追加補正です、
    まあ考えように依っては使いやすいかも?
    どちらで使うかを決めていれば迷う事は少なくなると思います。
    僕は、この他にTT-600,SB-800,SB-700を持っているので
    フラシュ側の補正に統一するつもりです。

    XProもキャノン用が先行開発みたいだし、Godoxはキャノンのノウハウを持っているんでしょうね。

  7. Dima より:

    こんにちは。私は685の他にSB700を所持しており、d610にX1T、SB700にX1Rを付けて使用するも、光はするものの光量調整が出来ません。使用方法が間違ってるのでしょうか。
    SB700のメインスイッチはON、パネル左側のモードはTTL。
    そもそもこれが間違ってるのでしょうか?
    なにかご教授いただけませんでしょうか?

    1. shaberizon より:

      私はSB-700を持っていないのでお答えするのが難しいのですが
      発光するということは
      接続設定は正しくできているんだと思います。

      その上で光量の調節ができないことは私もありましたが
      それはこの記事でも書いた通り
      電波の混線により接続が不安定になったことが原因でしたので
      電源を入れなおしたり近接モードにしたり電波状況の良い場所だったりするれば
      光量はちゃんと調節できました。
      Dimaさんのようにずっと直らないのであれば
      きっと別のことが原因かと思われます。

      一応確認ですが
      光量の調節の仕方は
      X1Tをマニュアル設定にしてX1Tで光量を調節するか
      X1TをTTLにしてカメラ側で光量ほ補正するかの
      どちらかですよね?
      X1Tをマニュアルにしているのにカメラ側で光量補正をしているとかではないですよね?

      1. Dima より:

        早速のご返答、ありがとうございます。
        ご指摘の設定で間違いありません。
        ということはやはり接続の問題でしょうか。もう少しトライしてみます。
        自分の設定すら疑ってくるようになって来ましたので、そこを確認出来ただけでなんか自信ついてきました笑
        ありがとうこざいました。

  8. アオトトロ より:

    tt685cのユーザーです
    ちょっと教えてください
    Dimaさんの格納パネルの問題は解決したのですが
    ETTLでは使用できるのですが
    M(マニュアルモードで撮影しようすると)
    なぜか勝手にストロボの方でETTLモードになってしまい
    Mモードで撮影できません
    日本語マニュアルが入っていたのですがこの問題については書いてありませんでした

    発光はするので接続の問題ではないようです

    何か情報をお持ちですか?

    ファームウェアバージョン3.3です

    1. shaberizon より:

      こんにちは
      アオトトロさん

      私が持っているのがtt685Nというのもありまして
      その症状になった経験が無く
      情報を持っておりません。

      お役に立てず申し訳ないです。

n_ho にコメントする コメントをキャンセル

メールアドレスが公開されることはありません。

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください